AHS-9774 Problem with Virtualization Host in nbg6-nn

Incident Report for ADESTIS Cloud

Resolved

All failed VMs were automatically restarted on other nodes. Customers are informed directly with the List of Systems.
The Server is evacuated from cluster.
Posted Apr 20, 2025 - 01:21 CEST

Investigating

Our monitoring informed us about an host failure in nbg6-nn.
We are currently investigating the problem.
Posted Apr 20, 2025 - 00:23 CEST
This incident affected: Computing (ADESTIS Cloud Computing-Infrastructure (NBG6-NN)).