S3 Problem in datacenter nbg6 (AHS-9713)

Incident Report for ADESTIS Cloud

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 17:25 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 16:33 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 21, 2025 - 11:02 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 10:47 CET

Update

We have moved redirected the requests to another datacenter
and continuing the investigation.
Manufacturer support is also involved.
Posted Mar 21, 2025 - 09:19 CET

Investigating

We are currently investigating this issue.
Posted Mar 21, 2025 - 08:43 CET
This incident affected: Storage-as-a-Service (ADESTIS S3 (FFM1-NTT), ADESTIS S3 (NBG6-NN)).