AHS-10766 - failure on a compute node

Incident Report for ADESTIS Cloud

Resolved

This incident has been resolved.
Posted May 15, 2026 - 13:55 CEST

Identified

There is a hardware defect on the Node, all VMs are running on other Nodes inside the Cluster. Repairing is in progress
Posted Apr 19, 2026 - 13:43 CEST

Investigating

One of our Hypervisor Compute Nodes had an unexpected outtage. Affected VMs has automatically restarted by HA. Investigation is ongoing
Posted Apr 19, 2026 - 13:23 CEST
This incident affected: Computing (ADESTIS Cloud Computing-Infrastructure (NBG6-NN)).