AHS-10428 - failure on a storage node

Incident Report for ADESTIS Cloud

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 17:55 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 19, 2025 - 17:24 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 19, 2025 - 17:21 CET
This incident affected: Backup-as-a-Service (ADESTIS BaaS (NBG6-NN), Backup Storage (NBG6-NN)) and Storage-as-a-Service (ADESTIS Cloud Storage (NBG6-NN)).