AHS-9723 - Problems with telephone system

Incident Report for ADESTIS Cloud

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 13:04 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 12:14 CET

Update

The telephone provider has found the issue and a solution is currently implemented.
Posted Mar 24, 2025 - 11:55 CET

Identified

We were informed about a problem with the classic telephone system.
You still can reach us via Microsoft Teams or mobile phone.
Posted Mar 24, 2025 - 11:52 CET
This incident affected: Management & Support (ADESTIS Support Phone).