AHS-11035 - Problems with S3 write access

Incident Report for ADESTIS Cloud

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 17:30 CEST

Investigating

We are currently investigating this issue.
Posted Aug 05, 2026 - 15:46 CEST
This incident affected: Storage-as-a-Service (ADESTIS S3 (FFM1-NTT), ADESTIS S3 (NBG6-NN)).