AHS-9687 - failure on single computing node

Incident Report for ADESTIS Cloud

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 09:54 CET

Monitoring

We fixed the power issue. Check the affected systems and we are monitoring the results.
Posted Mar 11, 2025 - 08:21 CET

Update

We identified an power issue at one computing node
Posted Mar 11, 2025 - 07:22 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2025 - 06:41 CET

Investigating

We are currently investigating this issue.
Posted Mar 11, 2025 - 06:41 CET
This incident affected: Computing (ADESTIS Cloud Computing-Infrastructure (NBG6-NN)).